Jump to content

Search the Community

Showing results for tags 'unibeast'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 8 results

  1. morcillaking

    Actualizacion y kernel

    Buenas, Un saludo He instalado exitosamente en mi PC Yosemite, y quisiera saber cual es el mejor metodo para actualizar. 1. existe algun inconveniente si lo hago por appstore 2. debo actualizar el kernel?, cual es la mejor manera de hacer esto? 3. si utilizo el metodo U{censored} para actualizar de yosemite - a el capitan que debo tomar en cuenta Saludos
  2. Hello, I downloaded OS X Lion.app and used Uni Beast to create a bootable USB install drive. It gets me to the installer screen and when I go ahead and click on install, it loads for a while and then my computer freezes, so I can't even save the install log to the USB, help please? System Specs : Dell Inspiron 1520 with an Intel Core 2 Duo processor and NVIDIA 8400 GS for a GPU. I was running Windows 8.1 Pro before, but now I've formatted the disk so I have nothing except this USB for now.
  3. I'm trying to install 10.8.5 on my Asus g750jx with the latest bios installed. I tried both U{censored} and myhack with also every possible combination of boot flags. When I boot from the flash drive it loads up all the kexts and get to the part that says starting Darwin and then it crashes and my computer reboots. Note: I'm trying to install mountain lion, and already have my hard drive properly partitioned (GPT) to install it on and my sata settings are on AHCI. I've been at this for a few days with no luck and even tried using the GM version of mavericks with myhack and I got the same problem. Any ideas? Bios:? Brand: AMI Version: G750JX.208 ? Graphics:? Name: Nividia GeForce GTX 770M w/ 3072 MB of Memory ? Motherboard:? Manufacturer: ASUSTeK Computer Inc. Model: G750JX Chipset: Intel Haswell Rev. 06 Southbridge: Intel ID8C4B Rev. 04? ? CPU:? Specification: Intel Core i7-4700HQ @2.40GHz
  4. Hello everyone i know that apple dropped official suport for atom on 10.6.2, but i also know that ML is a 64 bit only system. Can anyone please help with this, i dont know if i should use uni+beast or this tutorial Guide for installing ML on Atom - Pastebin.com , anyway i really need ml working. if anyone coould help with the installation and the post installation(kexts) i would be very appreciatte one more thing sorry for my bad english, im portuguese.
  5. Sorry, I'm complete noob at hackintoshing. So I installed Mountain Lion using U{censored} usb procedure on my HP Campaq dc7900. Everything works except for the fact that when i reboot or restart the machine, it won't boot into OSX (just hangs on black screen with the white thing blinking at the top left) unless I have the U{censored} usb stick plugged in and choose the OSX partition specifically. I'm guessing that i need to install some kind of bootloader or something of that nature. can someone point me to the right place? thanks very much,
  6. So first, my specs: Mobo: Ga-Z77-DS3H GPU: XFX Radeon HD 6870 RAM: 12 gb mushkin (3 sticks, 4gb each) CPU: Intel i7 2700k I'm using U{censored}, I tried myHack as well but to no avail. When I run with -v I see this, every time "kext com.apple.driver.AppleHDAController - com.apple.iokit.IOGraphicsFamily not found. can't load com.apple.driver.AppleHDAController - failed to resolve library dependencies. kext com.apple.driver.AppleHDAController failed to load. kext com.apple.driver.AppleSMCPDRC - com.apple.driver.IOPlatformPluginFamily not found. can't load com.apple.driver.AppleSMCPDRC - failed to resolve library dependencies. kext com.apple.driver.AppleSMCPDRC failed to load." Does anyone have any idea on what to do?
  7. Ok so im trying to do a clean install of lion using uni-beast with my external hdd (80gb). Everything loads up to the installation. the problem is when its installing the laptop freezes or system halts and i cant do anything with, like move the mouse etc. I have to hold down the power button in order to retry installing it. Everytime is just an epic fail. I never had this problem before out of every hackintosh i done so far. So any thoughts or solutions??? PLEASE HELP EDIT: also when it freezes/halts the hdd light on the laptop stops and everytime i move the mouse the light goes on. WDF
  8. mitch_549

    Huge problems with lion :(

    I installed Lion with Unibest today, and everything worked perfectly, It rebooted fine and the graphics were perfect. I then noticed that youtube videos were lagging, so I tried to change MB{censored}, I then got a KP and havnt been able to restart since. I have tried everything i can think of including booting with USB, removing ram, removing hard drives GE= Yes GE=No -x : everything, but i always get a KP when booting. I tried to reinstall Lion on my hard drive, and it worked, however, i now cant get in to access MB{censored} someone please help
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.