Jump to content
osx86.org

Search the Community

Showing results for tags 'conexant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 3 results

  1. Hi, I have a Lenovo G50-80. I have finished the installation process of macOS Mojave. However, I cannot get any of my hardware working, although I have followed many tutorials and this video (Thanks a lot, anyway): Install Mojave 10.14.2 and Win 10 on Lenovo G50-80 or similar laptops (Hackintosh). So finally I'm opening a post here, and hope someone can help me out, thanks! Laptop Specification This is my hardware specification on Lenovo official website. I have also used the DirectX Diagnostic Tool to get my system information on Windows 10. See screenshots below: Problems At present, I have used Clover configuration provided by @DUBZeeD (in the Youtube video) and some of my own configurations, however, I still have the following problems: 1. The Intel graphics 5500 shows as 7MB in 'About this mac'. 2. The audio is working when I installed the VoodooHDA.kext, however, only the earphone will work, but the speakers will not have sounds when music is playing. 3. The trackpad and mouse issue can be solved by using VoodooPS2Controller.kext, however, when I hit the touchpad, it won't click the items on the screen, but I have to use the two parts below the trackpad. 4. Power management not working. I have read so many posts that I'm kind of messy, can you explain me how can I fix these problems? Can you help me out, @DUBZeeD, thank you very much. I have attached my EFI folder in this post ( EFI.zip ). (I have put all kexts under CLOVER/kexts/other, none at S/L/E or L/E.)
  2. Hello, ? I search for kext to my Wifi Broadcom BCM943227HM4L, Realtek Cardreader and Conexant Audio Driver, but didn´t find a solution which works for me. Can you help me, please. =) ? My system: ? Acer?TravelMate 8473TG-2414G50Mnkk :: CPUIntel Core i5-2410M 2.3 GHz:: MainboardIntel HM65:: Speicher4096 MB, DDR3, 1333 MHz, Hyundai Electronics (Hynix), 2 Bänke, maximal 8 GB:: GraphiccardNVIDIA GeForce GT 540M - 1024 MB, Kerntakt: 672 MHz, Speichertakt: 900 MHz, 8.17.12.6800:: HDDWDC Scorpio Blue WD5000BPVT-22HXZT1, 500 GB 5400 U/Min Scorpio Blue:: SoundIntel Cougar Point PCH - High Definition Audio Controller:: Ports3 USB 2.0, 1 USB 3.0, 1 VGA, 1 HDMI, 1 Kensington Lock, 1 eSata,? Card Reader: SD, MMC, xD, MS, MS PRO, 1 Fingerprint Reader, RJ-45:: NetworkBroadcom NetXtreme Gigabit Ethernet (10/100/1000MBit), Broadcom 802.11n (a b g n ), 3.0 +HS Bluetooth:: Optical DrivesMATSHITA DVD-RAM UJ8A2AS
  3. hello There,? please somebody can help me find a kext for my driver wifi RTL8188CE and my sound card conexant CX20671 please..urgent. These only those hardware thats noot workin after i installed the Mac OSX Mountain 10.8.2 on my Lenovo Thinkpad Edge E420s...please again dont let me down guys...i count on you all..
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.