Jump to content

Dmos

Super Moderators
  • Content Count

    2,670
  • Joined

  • Last visited

  • Days Won

    72

Everything posted by Dmos

  1. Dmos

    Gigabyte GaG41M rev 1.3

    You can see bios update listing .but I'll recom update bios
  2. Dmos

    Slow Boot Up & Shutdown Issue!!!

    Prolly need to do cache update aka touch the system kext. some time some graphics do make ur system slow. as for the error its normal to have launch id erros and apple HDA error is imo because of audio injection. esy fix i proper injection. good luck
  3. Dmos

    Install OSX 10.8.2 on Dell PC

    Go for clover bootloader, its much better and easy to optimize.You can use vmware to make installer so its better not to try some pre made installer.Also better to have USB a installer. Try -x boot. check vm guide
  4. Dmos

    Help Please ATI HD 5450/5000 series

    Which port you are using for display ? you need to do few things ACPI > DSDT > Fixes > Fix_Display_0100=TRUE Devices > FakeID > ATI=0xDeviceIDVendorID (example 0x68E01002) Graphics > Inject > ATI=TRUE take a look at the codes below <key>Fixes</key> <dict> <key>FixDisplay_0100</key> <true/> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x68B81002</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <true/> </dict> </dict> also you can use DSDT or SSDt patch for it Device (P0P1) { Name (_ADR, 0x00010000) Device (GFX0) { Name (_ADR, Zero) Method (_DSM, 4, NotSerialized) { Store (Package (0x0C) { "device-id", Buffer (0x04) { 0xE0, 0x68, 0x00, 0x00 }, "ATY,DeviceID", Buffer (0x02) { 0xE0, 0x68 }, "vendor-id", Buffer (0x04) { 0x02, 0x10, 0x00, 0x00 }, "ATY,VendorID", Buffer (0x02) { 0x02, 0x10 }, "AAPL,slot-name", Buffer (0x07) { "Slot-1" }, "@0,AAPL,boot-display", Buffer (Zero) {} }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } also this link is a good read... https://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/?page=42#entry2450040
  5. Dmos

    Help Please ATI HD 5450/5000 series

    Yep we had some server issue but now its fixed. add ids and use proper framebuffer for your card
  6. Dmos

    Sapphire R9 280 crashing and freezing on youtube

    Post logs and configs. Also you need to use proper framebuffer.
  7. Clover configuration issue, don't worry its simple fix check clover GUI ot boot section for post boot loading settings.
  8. This is the most common issue in hackintosh , Graphics injectors are not working properly.you have to use either one Gpu for osx intel or nvidia.Check you bios for disable gpu option.if you option dont have then it can be disable from DSDT or SSDT.so dont worry what to do : 1. You can remove all the gpu kext from installer to make the installer to work. 2.use nv_disable for nvidia and use proper injection for HD520 *if you have DMVT issue rehubman kext also you can use lilu.kext for most of the patches https://github.com/vit9696/Lilu/releases Intel hd 520 is supported in osx.all you need to do is inject intel and use injection Ids https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD515_520_530_540.plist </dict> <key>ig-platform-id</key> <string>0x191b0000</string> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <true/> <key>NVidia</key> <true/> </dict> <dict> <key>Comment</key> <string>Disable minStolenSize less or equal fStolenMemorySize assertion, 10.12.0 ( (based on Austere.J patch)</string> <key>Disabled</key> <false/> < key>MatchOS</key> < string>10.12.x</string> <key>Name</key> <string>com.apple.driver.AppleIntelSKLGraphicsFramebuffer</string> <key>Find</key> <data>iUXIOcZ2UQ==</data> <key>Replace</key> <data>iUXIOcbrUQ==</data> </dict> Post more info about ur installer.i assume you are using clover so i posted setting for it
  9. Dmos

    Kext Ati hd5450 for sierra?

    can u post clover or chameleon log.so we can check why ts not working
  10. Dmos

    Cpus=1 but with proper SMBIOS?

    u can use terminal but best to use darwin dumper
  11. Dmos

    Cpus=1 but with proper SMBIOS?

    It might be cache issue ,so try rebuild it.Are you using same config plist as before or diff ? also post bdmesg/clover log.
  12. Dmos

    [HELP] XFX HD 5570 DRIVER

    you need to use proper framebuffer for it check here ...... AMD Framebuffer Name (AtiConfig)
  13. Dmos

    Cpus=1 but with proper SMBIOS?

    nullcpu not working ? or u want native pm ? you can use aicpum patch or use clover patch and make an SSDT to test
  14. Dmos

    Cpus=1 but with proper SMBIOS?

    Most of the 1st gen cpus had cpupm but ur might be not working properly. try this <key>AppleIntelCPUPM</key> <true/> or use Nullcpupowermanagement.kext also you can clean your config.plist a bit ,anything with# u can just delete. good hack
  15. hi there, You should inject Intel and 0x1660003 in the ig-platform-id should work. Also its better u try to install 10.9 on this system
  16. Dmos

    Nvidia Gt 730 4gb ddr5

    Use nvidia web driver https://dm0s.wordpress.com/2017/10/21/nvidia-web-drivers-for-osx-v2/
  17. Dmos

    no boot amd

    This is an amd system + its a laptop,so its very hard to install osx on them.Your cpu needs kernel patch and GPU is not supported.You can try to install on it
  18. Dmos

    hp amd ii doesn't boot with yosemite

    https://www.osx86.net/forums/topic/21475-guide-aio-guides-for-hackintosh/
  19. Dmos

    Kext for Intel Dual Band Wireless-AC 8265

    Intel wifi cards are not supported... https://dm0s.wordpress.com/2017/10/21/wifi-supported-unsupported-list-for-hackintosh/
  20. Dmos

    Problems at startup

    GT630 is works with NV_injection and Vbios.so u dont have to install web driver.But you can use web driver better support and u have to use web driver flag it to work.How do u install diver from MB ? I never used it so no idea what ur doing there. if you are using clover then why u need to install boot flages from MB. u can just edit ur config.plist. and driver/kext you need is lan,sound patch ,fakeesmc,etc which can be loaded from clover. So stop using the MB and learn how clover and kext works.Its so simple to learn. here link for web driver https://dm0s.wordpress.com/2015/11/30/nvidia-web-drivers-for-osx/
  21. Dmos

    LGA1366 workstation (Intel 5520) based??

    i haven't use any sas2 cards myself, so have no idea on them.But i find in the link ppl are using them and some of them are well supported.
  22. 1st of all your system is supported to newer osx, its better you try to install mav 10.9 for testing purposes.gt710 not going to work on SL. clover has both uefi and legacy support. https://dm0s.wordpress.com/2015/11/30/nvidia-web-drivers-for-osx/
  23. Dmos

    Asus N53SV Battery Indicator for OSX Mavericks?

    DSDT patch is wrong thats all ,you can just re-patch DSDT should fix it, imo the DSDT u r using is not same version as your current bios
  24. You can just use enabler on bootloader both clover and chameleom has built-in or you can just install nvidia web driver
  25. Dmos

    confused- newbie need help

    Its very simple to install osx in desktop .All you need is proper bios and clover bootloader settings.here is a starter guide Just keep asking Questions.More you ask more you will learn
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.