Jump to content
  • 0
malikabuzar

Battery Status on HP-8470p with macOS 10.13

Question

Hi there,

(Sorry if I am making any mistake. Its my first post, so please pardon me and guide me to the right way)

Fortunately, I have successfully built a hackintosh with my HP Elitebook-8470p with Core i-5 3320 Ivybridge CPU. 
Screen Shot 2018-08-23 at 11.53.16 AM.png 
Most hardware components are working including Graphics, DP port, Audio, Ethernet, Bluetooth, Keyboard, Touchpad, Mobile Tethering etc. The only thing that I need help on is the battery and charging status. No power related icon is shown in menu bar. 
Screen Shot 2018-08-23 at 11.52.20 AM.png
Energy Saver Perfpane always shows Current Battery Charge to 0%. Can't check the "Show battery status in menu bar", it is immediately unchecked by itself. 
Screen Shot 2018-08-23 at 11.52.55 AM.png 

System report power section information is attached. It is always the same, regardless of AC charger plugged in or not. 
Screen Shot 2018-08-23 at 11.53.35 AM.png 

Luckily, battery works fine, though status not shown.
I have been using Clover (Latest Edition) for EFI booting.
Actually I have triple boot setup with macOS 10.13, Windows 10 (1709) and Kali Linux on the same SATA hard drive.
 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.