Jump to content
  • 0
faarie

stuck at language screen

Question

i am trying to install yosemite on a

asus m2n sli deluxe

chipset NVIDIA

amd Athlon 64 X2 5600+

ATI Radeon HD 4800

 

and still i am stuck at pci configuration begin or console error.

i tried several kernels and graphic cards with no results

 

i found some kext (no pci ea) now i come to the screen with

language. and then it freezes

 

I’ve tried several thing but i am stuck is there anyone that can help

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

I assume you use Chameleon bootloader? For starters you could try some of the boot flags:

 

npci=0x2000 or npci=0x3000

GraphicsEnabler=Yes or GraphicsEnabler=No

etc...

 

For that card you'll need Exotic Patch by Fantomas:

 

Keep us posted! :)

Share this post


Link to post
Share on other sites
  • 0

hi there faarie,

 

I am sure someone here can help you but try to provide as much information, screenshots and logs as you can.

 

1) More info

2) Better answer 

3) ????

4) Hackintosh!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.