Jump to content
  • 0
Khuerustom

"You shutdown your computer because of a problem" driving me nuts

Question

Possibly I did something wrong with clover configuration when I was trying to edit CustomUUID/MLB. now every time I open my hackintosh a black screen with the mouse pointer appears then a message is being shown "You shutdown your computer because of a problem". this is slowing down the startup. I've tried restoring my previous good installation but no luck. Even formated EFI partition and re installed Clover and re configured it. Otherwise everything is ok with this system. I'm running 10.11.3 (restored with 10.11.2.. no luck). I'm attaching a .txt file with the report (pasting the first part here). please help me.......   :cry:

report.txt

 

 

Anonymous UUID:       808D883C-BE23-8878-65A7-E09D12FEB5DA

Sat Jan 23 10:38:40 2016

*** Panic Report ***
panic(cpu 3 caller 0xffffff7f849d976c): pmLock: waited too long, held by [email protected]
Backtrace (CPU 3), Frame : Return Address
0xffffff8113dc3cb0 : 0xffffff8002f2ad21
0xffffff8113dc3d30 : 0xffffff7f849d976c
0xffffff8113dc3d70 : 0xffffff7f849ca1e9
0xffffff8113dc3e60 : 0xffffff7f849c95b4
0xffffff8113dc3f20 : 0xffffff800301898e
0xffffff8113dc3f40 : 0xffffff8002f41deb
0xffffff8113dc3f90 : 0xffffff8002f42330
0xffffff8113dc3fb0 : 0xffffff80030116e7
      Kernel Extensions in backtrace:
         com.apple.driver.AppleIntelCPUPowerManagement(218.0)[EDFD877E-7459-3DC0-9E64-F07AC3112BC6]@0xffffff7f849c7000->0xffffff7f849f1fff

BSD process name corresponding to current thread: kernel_task
Boot args: dart=0 nvda_drv=1  

Mac OS version:
14F27

Kernel version:
Darwin Kernel Version 14.5.0: Wed Jul 29 02:26:53 PDT 2015; root:xnu-2782.40.9~1/RELEASE_X86_64
Kernel UUID: 58F06365-45C7-3CA7-B80D-173AFD1A03C4
Kernel slide:     0x0000000002c00000
Kernel text base: 0xffffff8002e00000
__HIB  text base: 0xffffff8002d00000
System model name: iMac12,1 (Mac-942B5BF58194151B)

System uptime in nanoseconds: 56235634112
last loaded kext at 13619047593: com.apple.driver.AppleOSXWatchdog    1 (addr 0xffffff7f8588f000, size 20480)

Edited by Khuerustom

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
9 hours ago, kyndder said:

Make a try adding the following option at the section "KernelAndKextPatches" of your config.plist > AsusAICPUPM

 

<key>AsusAICPUPM</key>
<true/>

 

Thank you for your reply. I fixed the problem somehow. I tried many things (deleting NVRAM, clearing cache, changing def etc) but not sure which one fixed that problem. If that happens again I will try you suggestion first... :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.